Custom smtp settings not working


Trying to setup custom smtp settings, but it does not seem to work. If i check firewall logs, there is no trafic at all. We are testing trial, if that matters?

Also I am not able to see in the documentation, what IP adresse to whitelist for relay?

Hello, Robert. Trial version doesn't restrict any features, you have a fully functioning product for testing. To check custom SMTP settings, you should click "Test" after its configuration. If it works, you will see a green record "Email settings are valid" and will receive a test message to the specified e-mail address:



Regarding the IP address, I need to specify that with developers.

If testing of the custom SMTP doesn't work for you, try to configure an e-mail client with the same settings.

Hi - i also do a "test" up agains our mailserver. And when i do, i see no trafic at all at our firewall of mailserver. If i run a smtp test from a random site, i see trafic right away. Was just wondering if it was blocked or something. Perhaps O365 had some special settings for smtp. But you say that it should not be an issue?

No, trial version can't be an issue. Try to add a comment or create a ticket to fire a notification trigger that would send a message via your SMTP, I think then you should see the traffic. As I understand, you have already tested the custom SMTP in HelpDesk settings, gotten a positive result and saved changes, right?

Correct - i made the change, saved, and ran a test from settings and got a failure. But no trafic at my end at all. I will try to set the settings and create a ticket/comment.

If the test failed, then you don't need to try creating of tickets. Does your mail account use the multi-factor authentication or any authenticator apps?

It does not, no. And as mentioned, if i monitor firewall log, i see not trafic on that port at all. Like the data never reaches our IP.

Managed to get it working by using 587 ssl so it uses an actual account, intstead of just relaying.

1 Like