Error: The value for "_manifest" must not be undefined

Hello,

I am receiving the following error on all my tickets when I attempt to look at a particular ticket... I have access to the list view.

Error: The value for "_manifest" must not be undefined

Seeing the same thing in our environment.

We logged all agents out of the system, I ran the available update, it failed 10 times but finally worked and now we had all agents log out of Microsoft completely then log back in and Im about 30 minutes with no errors. Fingers crossed!

Posting was the kiss of death, we are having the issue again.

Hello! I will describe all the required steps for troubleshooting though you have already updated your HelpDesk. As I understand, we consider HelpDesk for SharePoint Online.

  1. Ensure that you have the latest version (2.1.14). If not, update it (Settings > About).
  2. Try to reproduce the issue in the private mode of browser. If it works alright, then clearing the browser cache should fix it.
  3. If it doesn't, try to restore the default ticket forms and then check again in private mode. If it helped, clear the browser cache.
  4. If it didn't, reproduce the issue in private mode, collect and share browser logs (F12 > Console tab > Context menu of any record > Save as) and network data (F12 > Network tab > Export HAR).
  5. Contact [email protected], refer to this topic, confirm performing of the previous steps, specify the URL of the HelpDesk instance and provide the collected information.

ADDITIONAL STEPS
4.1. Delete the HelpDesk package in the SharePoint app catalogue, clear the recycle bin of the app catalogue and upload the package again following this instruction.
4.2. Check whether the issue persists in private mode. If it does, go to step 5.
5.1. Additionally specify whether you customised ticket forms at all and what version of the Plumsail Forms package you have in the app catalogue.

We too are experiencing the same problem when trying to access tickets. We can see that upgrading to the latest release did not fix the problem for one of your Users - is there any update as to the cause and how to rectify this problem?
Many thanks

Currently, we advise the following,

  1. delete the HelpDesk package from the app catalogue,
  2. clear the recycle bin of the app catalogue,
  3. upload the HelpDesk package again,
  4. check whether the issue persists,
  5. if it does, upload a Forms package to the app catalogue,
  6. check whether the issue persists,
  7. if it does, contact [email protected], confirm performing of the steps, provide the information described in my previous posts.