Forms not loading

We have several public-facing forms embedded on a few pages. These are used to collect data from potential customers and then processed in MS flow.

However, none of them is currently working. All forms simply display the same error:

Weirdly enough if I go to edit the code of the form and then save (even if no changes are made) the form will load once and work fully, and then not load on any subsequent requests. This happens on multiple devices, networks, and browsers.

The embed code currently in use (form id changes of course):

The id of the form used in the example:

Desktop editor version (in case it is relevant):

Example page where the example form should display:

Looking forward for your reply, I am at a total loss as to what might be causing this.

Hello @n1sK,

Welcome to Plumsail Community!

Looks like the form is rendered on the server-side with a WordPress plugin:

Please find that plugin and clear its cache.

Thank you for your help.
I was unaware a change had been made there.

Everything works now. Thank you!

1 Like