Merge2PDF Failing

Merge2PDF is suddenly failing with the message:

"request": {
"url": "/flow/v1/Documents/jobs/MergePdf",
"traceId": "0HM1A8ED53GFI:000001EA"
"error": {
"code": "Plumsail.Actions.Api.DTO.Exceptions.DataValidationException",
"message": "Please pass at least two files for merging",
"date": "2020-07-17T13:26:46.5844883Z"

This has been working fine up until today.

Any thoughts?

I am seeing the exact same error message.


Hi @robn, @kfarren.
Our team is monitoring the action from our side, can you, please try to execute the action again and see if it performs fine?

I resubmitted a failure this morning, and it appears to have been successful.

Thank you.

Same error as of this afternoon. "Bad Gateway" or "message": "There is not enough space on the disk.\r\n".

Please help!

Hello @robn,

Please accept my apology for the issue. It was an issue with one of our servers. We've fixed it and will make sure it won't happen again. Now all should work fine.

Best Regards,
Petr Bushuev
Plumsail team

Thank you, Petr.

It is now behaving normally, and all failed jobs were successful today.

Kind regards,

1 Like