Can't open the Plumsail Designet


I suddenly got a Problem with opening the Plumsail Designer to make changes to our Ticketsystem. I tried to reinstall the application but it didn't work.

When i try to open the file, i get a problem.
It says something like: „The program can’t start. Ask the owner oft he software for support.“

ZP2I1SUK.log (9.3 KB)
Maybe you have a solution for that because i really need to make changes on our Ticketsystem.

David Haueis

Hi @David1,

Please try deleting the ClickOnce cache as described here. Let me know if this helps.

Thanks for your response. It worked!

We have another question too. Right now, we are using a single instance of our ticket system and don't have a test environment. If we want to change something, we do it in the production environment. This can lead to problems if the changes don't work as expected.

I'm not sure how to copy our current ticket system to a new instance, and we are concerned that simply copying it to a new SharePoint instance might not work due to default settings in the new installation.

Is there a recommended way to copy the current instance to a new one for testing purposes?

Best regards,

Hello David! Migration/copying of an existing HelpDesk instance involves a paid support of our developers. Instead, you can just install a new HelpDesk site, test all the changes you need and then reproduce it on the production site. If it is about form customisation, you can export them through the Forms desktop designer and then import for the production site.