Dialogs -- First Line Hidden

I am not sure when this started, but I have an issue with all of my Dialog forms.

The first line on my form is hidden for some reason. I can only get it to show by adding a line above it and set a height to "push down" my form.

Screen shot 1. The way my Dialog is appearing before:

Screen shot 2. The same form in Designer

Screen Shot 3. The form in Designer with a "work around" (note actually had to set height to 40px not 25px as it shows in the screenshot)

Screen Shot 4. The way the form looks after the "work around"

This is occurring on all browsers on Windows and Mac.

So the question is, why is this happening, and is there a fix I can apply that does not require me to edit every form that I use in Dialogs

Hello @sphilson,

I'm not able to reproduce that on my forms.

Are you using any custom styling? Do you see this behavior on all forms or specific one?
How do you open the dialog window?

What Plumsail Forms version are you using?

I am using 1.9.6 of the designer, and of the SharePoint App (which I updated yesterday from yesterday to try to fix this, but it didn't change anything.

Also, Display forms do not have the issue, it is only New and Edit forms.


Try opening the form in incognito window and test.

How do you open the form in the dialog window? Using List or Library control or differently?
Are you using any custom styling? Do you see this behavior on all forms or specific one?

I open the form via a List/Library:
Right now this is using "standard" configuration (no customer javascript to open it...yet, I will be trying that soon (if for no other reason then to change the dialog size with Dialog Options))
Screen Shot 2022-03-23 at 9.25.53 AM

I also just updated my Designer this morning (when I opened it it auto updated) and is now 1.9.3 which is weird that it went backwards.

Incognito has the same behavior.

FYI, I added Dialog Options and it did not solve the issue either.

fd.control("SPDContacts").dialogOptions = { width: 600, height: 400, title: "Service Order Contacts" };


Do you see this behavior on all forms or specific one?
Are you using any custom styling? Please comment it out.

Please restart the designer to see the actual version number.

The Designer updated yesterday back to 1.9.6 for me.

I will disable the custom css and see if that changes anything. And it appears to happen on any forms I open in Dialogs (which is a feature I use...ALOT)


What browser are you using? Have you tried it on another computer?

Are other users experiencing the same problem?

Multiple Browsers tested (Brave, Chrome, Edge) on mupltiple platforms (Windows 10, Mac OSX).

Hello @sphilson,

We can't reproduce the behavior on out tenants.

Is it possible to provide us temporary access so we could troubleshoot the issue? Please email us at [email protected].