Duplicate tickets in Plumsail portal and Outlook


I am experiencing a duplication of emails in the Plumsail portal and Outlook spanning two months.

To explain the set up:

  1. I have a primary inbox, which had a forwarding rule to Plumsail.

  2. I have a secondary inbox, which forwards all mail to the Primary inbox.

  3. I set an Outlook rule in EAC to forward all emails from the Primary inbox to Plumsail

I can see and search for copies of emails in both inboxes (depending on which address the end user sent the email to), as well as the Plumsail inbox.

Can you explain why this is the case?

Hello Montel! Perhaps, it is because you have two forwarding rules for the same primary mailbox and it forwards messages to Plumsail in both cases. Why do you need both of them? Could you test it with one of the rules disabled?

1 Like

Hello Evgeniy,

Thank you for working on this ticket. Our finance have two inboxes for two purposes; One for all queries and one for invoices. However I am still unsure as to how there is a duplication...theoretically, the emails from Primary inbox should just be forwarded to Plumsail and not remain in the Outlook Inbox.

To mitigate this issue:

I created a new shared mailbox, which is where all the tickets go to initially....before being forwarded to Plumsail, but just needed the explanation as to why the tickets remained in Outlook and Plumsail.

I hope this makes sense.


If you connect an Outlook mailbox to HelpDesk, you just provide access to the mailbox for HelpDesk. It does not prevent receiving and storing messages in the mailbox. In another case, when you forward messages, they can be kept in the mailbox optionally. In other words, HelpDesk does not interfere in functioning of an e-mail service.

1 Like

That makes sense. When we first connected the mailbox, it marked all emails/tickets in Outlook as read.

Which setting would we need to configure to keep the tickets in the mailbox...as part of an audit trail?

You mean when forwarding messages? You can check the option when configuring it in the mailbox: