Error installing HelpDesk - Error SPFX


while trying to install the HD app onto an error occured. Same error within many tries on different sites.
We have also uploaded the file as mentioned in Installation of HelpDesk SharePoint Framework package — HelpDesk for Microsoft 365, MS Teams, and SharePoint 1.x documentation and deleted teh trash/bin.

Plumsail forms was installed successfully.

Glad to get assistance, thanks.


Hello Daniel! Could you confirm that you enabled the app to all sites and still get the same error? Did you try to re-start the wizard?

Hello @Evgeniy.
Yes we did it several times. We also have restarted the wizzard. Tried also with different sites.

We have just released an update of the wizard. Please update it and try again.

We will try! Thanks!

Hello @Evgeniy.
We have tried again and the error did not occur. But instead, further on another error occured.

The column '_AdditionalStreamSize' ist not available. Possibly it was deleted by another user.

@Daniel, I have informed developers about the current issue. We will keep you posted about further updates.

Thanks @Evgeniy. We will keep track on this.

Today we released another version of the wizard (2.1.23). We did not publish a fix specifically for your problem but could you try it just in case? If the issue persists, please send a support request to In your message, refer to this topic, provide the last information about the error you get and specify your SharePoint domain.

Hello @Evgeniy.

Glad to tell you that it was successfully installed. We did not do anything else since yesterday, so probably the wizzard-update did the job.

I am new here. Had tried to install the Helpdesk but has these errors:

I did email to 2 days ago, but no reply yet.
Please assist.

Hi @john_king,

I replied to you in the ticket. Hopefully, my email reached you well.

For everyone who is also experiencing this error, please try reinstalling the Plumsail Forms app. This can be done as follows:

  1. Remove the application from the App Catalog (
  2. Clear the App Catalog recycle bin
  3. Install the latest version of the Plumsail Forms package and make sure to check the "Enable this app and add it to all sites" box

Once the application is reinstalled, you should delete the site created by the installer and try to install HelpDesk again.

Unfortunately we currently are running into a similar issue....

I do not think that this name is already taken by another group...

Hello Daniel! I passed your case to developers but today they have published a new version of the wizard. Could you start it, get the update and check whether the issue persists?

Hello Evgeniy,

unfortunately the same error.

We solved the issue by creating a site in SP Admin Center and deployed Helpdesk to the existing site.

Thank you for the update and sharing the solution, Daniel! Unfortunately, there was an urgent task recently and developers have not had time to look into it. Anyway, I will ask them what could cause the issue.

Developer checked the logs and found this error:

The property is missing a required prefix/suffix per your organization's Group naming requirements.

It means that you have some restrictions in your tenant for naming the groups and wizard could not handle such an error. We will fix the error message but there is no due date for the task.