Org chart stuck on opening

good day.
Everything was fine with orgChart. but a few days it stuck on opening, in console it's look like loop. i can't enter now in chart config... how can i restore it ? is it possible to copy somehow org chart config ? another way ,because i can't edit page....
Source is from sharepoint list. it have 3400 items. there are calculated fields, but hey are not used in org chart

today i have this one error

i just recreated on another page and when i put this checkbox- Display number of solid line reports- it stuck. without this checkbox - works much better.

@mnikitina
good day, can you help me ?

Hello @ixxxl,

My apologies for such a delayed response. Our developer is currently researching the problem. I will get back to you as soon as I hear back from him.

@a.cox
Good day! Do you have any information?

@mnikitina
@Nikita_Kurguzov
Good day, Can you help me?

Hello @ixxxl,

Our developers are researching the issue. I'll notify you about some results as soon as possible.

Best regards,
Petr
Plumsail team

Hello @ixxxl,

Probably, you're trying to use some fields with Calculated type in the mapping for Org Chart, but Org Chart doesn't support this type of fields.

Try to avoid this fields if it's possible.

Best regards,
Petr
Plumsail team

@Petr
Good day!
as i write previously i have calculated fields, but they are not used in orgchart, but used in list. it seems that such fields are not allowed at all in the list? i removed them ,the error in console disappeared about calculated fields.
i tried to put check box - Display number of solid reports. it stucks as it was previously.

Hello @ixxxl,

  1. Do you use the on-premises Sp 2019 version? If so, reboot the server if it's possible and check again.

If it's the online office 365 version - try to update Org Chart

  1. Place Org Chart on a new page wiothout any third party wep parts on the page.

  2. Test a demo list. How does it work?

  1. Try to use your list without calculated fileds. Try different settings and let us know the results.

Best regards,
Petr
Plumsail team

@Petr , good day!

  1. yes, i'm using SharePoint on-[rem 2019. rebooted. nothing changed.
  2. create a new orgchart with demo info - works fine.
  3. my list works fine only without checkbox - Display number of solid line reports.
    With it whole page is loading and you can't navigate on it.