Plumsail Suddenly Stopped Redirecting Lists to Plumsail Forms

Plumsail Forms just suddenly stopped working. Several of my forms in Sharepoint Online lists just default to the standard sharepoint sidebar form rather than the Plumsail form I had previously. I have attempted to reinstall the App Package and resave the forms from Forms Designer (1.6.3), and I still don't get my designed forms. If I follow the direct path to a new form (in the Plumsail folder) I can still get there, but the typical override of the "New" and edit options in the sharepoint list, just keep pointing to the default SP form. I'm hoping there's a solution to this!

Update on this.. not sure why this worked, but moving from modern view to classic view under Advanced Settings on the list, gave me a workaround. Classic view redirects properly. Modern view still has issues. I think this is something going on with Microsoft, but if anyone else experiences this, just be aware there might be a workaround.

Hello @Jeremy_Springer,

Welcome to Plumsail Community!

Are you facing the same issue on other lists and sites?

Which release option is set up on your tenant, the Standard or Targeted release? You can check it in the admin center, please find the instructions here.

@Jeremy_Springer,

The latest update of SharePoint seems to have changed something, and now the forms are for some reason ignored in Modern UI now. This seems to not affect just our forms, but any custom forms will be ignored, so it's most likely a bug.

Please create an issue in the O365 admin center for Microsoft support and report that your custom forms stopped working, despite them being assigned for the Content type (don't need to mention Plumsail Forms, or that it's a third party application, or they might just ignore the request and send you to us).

Also, if you could provide us with Full Control access to any one of the sites where we can reproduce this behavior - that would be very helpful! Please contact us via [email protected]

Sorry I dind't see your response. It seemed to partially fix itself. I can now do modern view again, but am not seeing my ink-sketch fields in table view the way I used to. Not mission critical on my end, but I'd be glad to contribute to the solution if that helps you guys out.

Hello @Jeremy_Springer,

Yes, probably Microsoft rolled back the update with the bug and forms are working now.

Could you please share the screenshot of the list view.

Could you please create a new list from scratch, design a form with ink sketch control saved to the SharePoint field, and check if the image is displayed in the list view or not.

The execution field is an ink sketch field. It previously showed up with an image of the signature. Now, it just shows up blank in the view.
image

If I export the data, the base64 data is clearly there.

Hello @Jeremy_Springer,

Could you please check the version of the app package in App Catalog?

The latest version is 1.0.8.0. If you are using not the latest version, please update the app package. You can find the instructions here.

Let me know if the resolved the issue.