Start List Workflow 2013 Giving Errors

My workflows are terminating at that point in the workflow and giving “Exception: The request was aborted: Could not create SSL/TLS secure channel.” as an error. It was working up until some time in the last couple months. Nothing has been changed in the workflow and nothing has been changed in the list other than adding some additional columns.

The account calling the workflows still has full access and works properly.

Starting 2010 workflows works properly which makes me think it’s a problem with the 2013 command or it’s interaction with Sharepoint. Here is a screenshot of the settings of the workflow. I’ve removed the workflow user credentials that would normally be there.


Hello @yofiss,

Could you share with us your domain name, where you are trying to run these workflows?

If you want to be that information confidential, you can send it in PM here on the forum.

Our domain is

Let me know if you need anything else from me.

Thanks for your help!!

Hello @yofiss,

There were problems with SSL certificate.
It should be fine now, so please, try again and let us know if the problem remains.

I tried running it again on a few items and i’m still getting the same error. Do i need to do anything else to enact the change?

Hello @yofiss,

We have made additional changes.
Could you please try to run it now?

Sorry Oleg, Same thing

Hello @yofiss,

Could you please try again?
The issue is due to the settings of the encryption protocol on the server.
We have found some additional information about the issue and I think now it should be good.
But, as always, let us know if it didn’t help.

Sorry Oleg, Same error message as before. Let me know if you want me to do anything else to help

Hello @yofiss,

Thank you, but you don’t need to do anything.
Our engineers were trying to fix the issue to make our products better.
Please try again and let us know about the results.

Whatever you did that fixed it. Thank You so much!

1 Like

Actually, it’s only working for that one list, I have two other lists on the same site with workflows that are erroring out with the same error message even though their properties are correct

Hello @yofiss,

I want personally apologize for that incident. It took so much time to get it resolved.

Currently, everything works as expected.

The issue was related to an upgrade transport level security on Microsoft’s servers.
To support the upgrade we had to fix authentication mechanism on our side. Additional there were issues with system updated on our servers.

We continue to constantly monitor the health of our system to provide the best service.

Roman, right now it’s not working for any of our lists again. That one list that it was working on, was working for about 5 days and then the message came back and all of the workflows ended.

The issue was due to lacking certificates on the service that was used in the action.
@yofiss managed to resolve the issue on his side.

Hello, I have tried to use the Start a List workflow action but I always get the following exception: "Attempted to perform an unauthorized operation". We have an on-premise SharePoint 2016 and we tried to start a list workflow on a different site and it seems that we have permission problems. We have tried with app step, use account of publisher,.... The execution account has full access rights to both sites. The prevision step to create an item at the list works fine but the trigger for the workflow not. Please can someone help me to fix this problem? Thank you in advance.!

Hello @stefan.wippel,

I suppose this issue could occur if you are trying to create an Item in a different web application.
I that case please make sure that “Plumsail Auth Service” feature is active for both web applications.
To check this please navigate to SharePoint Central Administration -> Manage Web Applications -> Choose web application and click Manage Features, Plumsail Workflow Auth Service should have the active state.


Hello, thank you for your answer but the feature was already activated and the both list are at the same web application. Any other ideas to fix this problem very soon? Thank you in advance

@stefan.wippel, Could you please write to [email protected] and provide detail information about the error. I think we can arrange a screen sharing session to research the issue.