The sign-in name or password does not match

We’ve started to get an error on our workflows that attempt to create a new site.

Error:

We’ve re-entered known good credentials with the same result two days in a row. We’ve tried logging into SharePoint (copy and paste the password). Once logged in, go immediately to Settings -> Plumsail Action Pack and paste the password here as well (same username). It shows the “working on it…” part, then shows my login as the default (correct) and allows us to client the ‘Add Credentials’ button.

When we leave here and attempt to run the workflow, we get the error shown above. It would be helpful if the Settings -> Plumsail Action Pack window had a Test Credentials button.

Update:
The credentials work when I go back and create the AdminLogin/AdminPassword workflow variables in the workflow itself. It appears my central credential management piece has stopped working properly.

mgargiullo,

Sorry for delay with answer, could I ask you try to clean web property with name PlumsailActionsPackSettings.

For this please open a site via SharePoint Designer, click Site Options and remove a record with key PlumsailActionsPackSettings, after it please open Credential management page again.