Workflow Scheduler Appearing In Search Results


#1

In standard Search Results, the Workflow Scheduler App (/WFScheduler) appears. For normal lists/libraries, we’d simply disable the “Allow items from this document library to appear in search results” setting. Anyway to do this or should we edit the Search Result Source to exclude the URL?


#2

Hello feganmeister,

Please copy url in the search result and paste it in nav bar and add /_layouts/15/srchvis.aspx.

After loading the page url will be look like
plumsail-dc21c63e33544b.sharepo … chvis.aspx

Please turn off the option “Allow this site to appear in search results?” and wait 24 hours


#3

Hi Roman,

Just looking back through my posts and I realised I forgot to respond to this, sorry! That worked a treat, thank you.

Patrick.