Auto Reply email

Hi,

Please how do I stop auto reply in the ticketing system as this is really causing some issues for us.

Regards

Ndy.

Hello @Ndy

You can disable the notifications in the Helpdesk settings - triggers. Remove or change the action to send an email Also please make sure that you don't have a custom trigger that sends the messages.

Best regards,
Petr Bushuev
Plumsail team

an out of office auto reply email is creating tickets in the system. can I stop it by disabling it in the setting?

Hi @Ndy,

You can disable it in your mail system. I mean not to forward the emails to the autogenerated Helpdesk email.

Best regards,
Petr Bushuev
PLumsail team

this is an external individual

@Ndy, you can create a special trigger with the highest priority which would check whether it is an auto-reply and then close the ticket and mark it with a special tag. You can exclude the tickets with this tag from all your views and disable notifications for such tagged tickets. Thus, you will not even see such tickets and get notifications about them. Please let us know whether you need help with the configuration of the triggers.

Hi @e.evseychik,

Please I will need your help on how to create the special trigger.

Regards

Ndy.

  1. Create a tag in a Tags list (Site contents > Tags):

  1. Create a trigger configured as follows:

  1. If you want some triggers (for example, notification ones) to ignore such tickets, add to them the following condition:

  1. Filter out the tagged tickets in views settings (List settings > VIEW_NAME):

Hi @e.evseychik,

Thanks for your help. I've created the triggers and hopefully that should help stop the ticket creation from auto-reply.

Regards

Ndy.

Just to clarify, the tickets will be created, but they also will be closed right after that and hidden from you.