Convert DOCX to PDF Exception


#1

Hi Team,

While running my flow using plumsail action-Convert DOCX to PDF, I’m facing below exception.

Please help me to fix this issue

Error Message:
{
“error”: {
“code”: “Exception”,
“message”: “Binary URP bridge already disposed”
}
}

Screenshots:
Flow:



Thanks
keerthi


#2

Hello @keerthi09, thank you for your message.

Sorry for the inconvenience, we’ve restarted the servers and now it should be working as usual.


#3

Hi Team.

I am also getting the exact same error this morning. Yesterday the action worked just fine.

Please assist.


#4

Hello @Tumi-tumz,

Please tell us what action you are using.


#5

Hi @Oleg_Tsurkan Using the Convert DOCX to PDF action. Please see below screenshot.


#6

Error Message:


#7

I am receiving the same error. Can you please help resolve this error. I depend on this document conversion multiple times a day and it failed 6 times for me with this error today.


#8

Hello @Tumi-tumz. @ppreuss,

We are sorry for the inconveniences, please try to use this action again.
It should be working fine. Please let me know if it isn’t.


#9

Hi @Oleg_Tsurkan

Service back to normal.


#10

Hi Oleg,

i’m worried how often the service will be down,we will be in trouble if this happens frequently.

Best,
Keerthi


#11

@keerthi09,

We understand your concerns and we are working to improve our infrastructure to avoid this is future.


#12

Hi guys, just had a recurrence of this error in my flows. Can you check and restart the server? Thanks


#13

Hi @Oleg_Tsurkan

The problem is back again. Please assist.


#14

@abolam @Tumi-tumz Please let me apologize for the incident. Everything is working now.


#15

Hi, the service is back up, but my PDF’s are no longer rendering the same as the DOCX file - I’m seeing white space gaps that are not on the original DOCX - this is the DOCX:

However the PDF is rendering like this:

Please can you advise? Previously the PDF was rendering identically

Thanks, Andy


#16

Hello @abolam,

Could you please send me you DOCX file? You can send it to me via PM.


#17

Hi Oleg, I have sent this via email.


#18

Hello @abolam,

Please create a ticket on this page and attach your DOCX template there.


#19

Hi All

I’m suddenly getting the same error but it worked this morning. No changes to the flow. Please help!


#20

Sorry for the issue, it works now. Our engineers are trying to fix the core of the issue to prevent this in future.