Create a Document Set not working


#1

Ive inputed all the correct values into the three fields the action has available:

Document Set Name - gave it a name of "Agenda_005" (I tried without the "_" and had same error
Target List - Pointed it to the absolute URL of the library and also tried the name "Shared Documents"
SharePointSite URL - Pointed it to the absolute URL of the site

I've enabled Document Sets on the library and even have one in there saved. The error I get is:

"Expression value is invalid. Specified value has invalid Control characters."


#2

Hello @reub77,

Please reproduce the issue and share with me

  • the error screenshot
  • the traceID
  • the flow screenshot in edit mode

Best regards,
Petr Bushuev
Plumsail Team


#3

I didnt see a traceID but the clientRequestID is 61a305b3-9df7-488a-9d65-45302f819cd3. Errors and configurations are attached. editmodeFlow


#4

Hello, @reub77

I've closed the ticket on the same issue you opened. The last suggested actions were (it might be helpful for others who encounter the same error):

We cannot find the request in the logs, so I can guess the error can be related to Microsoft Flow.

May I ask you to create another test flow with the only one "Create Document Set" action and try to run it? I wonder will you get any new errors, also I would appreciate if you provide TraceId of the request from outputs section.

Additionally, could you please ensure that you are using the correct API key that was generated Plumsail Account?