SLA Policy stopped working

Hi,

We have an SLA policy set for unassigned tickets to send an email at 4 hours.

This has previously worked but has now stopped.

I have disabled/re-enabled the policy, and also created a new one to test, but nothing comes through email.

Can anyone help please?

Hello! I am sorry for the delay with replying. The developers detected a bug and are working on fixing it. I will notify you once it is fixed and the SLA is working again.

Hello! The developers released the fix. Please re-enable your SLA policies to make them work again.

Hi Evgeniy,

I have re-enabled the SLA and it worked for one ticket then stopped working again.

Our ultmiate goal is to send a notification for tickets that have not been assigned within 4 hours. Can you advise on the best way?

I have also set a scheduled task for tickets that have not been assigned which also does not work, as below:

I reproduced the issue and informed developers. I will keep you posted about further updates.

Steven, SLA counts only working hours of working days according to the regional settings on your site. Could you check whether the SLA indeed expired if you take it into account?

Good Morning,

Our working hours are set as below.

image

This is one of the test tickets submitted, as you can see, it was submitted at 11.39AM but no email notifications were sent.

Thank you for the confirmation, Steven! Also developers detected an error related to your instance. Usually, it occurs on a very large number of tickets but they can see only 89 ones. Could you confirm it or specify the real number of tickets you have?

Hi,

We currently have 13846 tickets in this instance

Another request, Steven. Could you specify whether the issue persists on all HelpDesk sites or only on some of them? In the last case, please share the URLs of the problem sites by sending a message to [email protected] (refer to this topic in it).

The message above is changed.