Ticket Filtering not working


#1

Hi,

I am trying to filter tickets by using any of the column ID, it kept coming up with this message.,
Please can you help with any solution.

Thanks


#2

Hello, @Ndy

Probably, the issue is related to 5000 items limit threshold. You can archive tickets partially to decrease their number below of 5000 or create a new view with own filtering to do the same. Also, you could read an article on the topic.


#3

Hi,

how can you archive the tickets and can you see the archived tickets when you filter?

Regards

Ndy.


#4

You need to turn on folder creation option on the tickets list, then create an archive folder. To move items into the folder you need to switch to the new UI, then select the tickets and drag and drop them to the archive folder:

image

As the left column with the Exit classic experience link is hidden, the fastest way to Exit classic experience and switch to the modern one is to run GoToModern(true) script in the browser console. To do that, please, press F12 and navigate to the Console tab, insert the script GoToModern(true) into the console and press Enter.

To return back to the classic experience just press the Return to classic SharePoint link in the left bottom corner of the page.

The archived tickets will be inside the folder, so to see them, you need to open it.